Office

[Excel 2007] Wenn-Übung

Folgende Übung für Excel 2007 war gedacht: Man sollte in Excel die Formel
Formel
berechnen können. Bedingung war, dass man die WENN-Funktion verwendet. Sollte was falsches eingetippt worden sein (beispielsweise wenn ln(a) = 0 ergibt, dann sollte die Meldung kommen „falsche Eingabe“).

Meine Lösung sieht folgendermaßen aus: In die Spalte A schreibe ich folgendes untereinander:

a
ln(a)
b
c
d

In die Spalte B folgendes:

1,5
=LN($B$1)
2
3
=WENN($B$2=0;“falsche Eingabe“;($B$3 – $B$4)/$B$2)

An den Stellen, an denen eine Zahl liegt, können natürlich auch andere Zahlen stehen. Nur in $B$1 darf keine 1 stehen, da ln(1) = 0 bzw. wenn da eine 1 stehen würde (und folglich eine Zeile unten drunter eine 0), dann würde bei d „falsche Eingabe“ stehen. $B$2 ist bei mir der Wert von ln(a). $B$3 ist gleich dem b in der Formel und $B$4 dsa c in der Formel. Und die unterste Zeile berechnet mir die Formel.

Bei mir sähe das dann so aus:
Excel 2007: Wenn Funktion in einer Übung

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.